Blog Posts

Vulnerability In Easy WP SMTP Plugin

March 21, 2019 by 108 Ideaspace

Last week (March 17), a vulnerability has been discovered in the Easy WP SMTP plugin that is allowing the hackers to break into the WordPress websites. The Easy WP SMTP plugin is used for setting up SMTP connection to send outgoing emails from the website. The plugin has an active install base of over 300,000 i.e. it is not a rarely used plugin. Thanks to the WordPress ecosystem, a fix for the vulnerability is already out. The version 1.3.9.1 addresses the flaw.

We have upgraded to this version on all of our client websites we support. If your website uses this plugin as well, now is the time to upgrade.

COMMENTS

No Comments


Leave a Comment